The following table suggests solutions for issues that may arise with the AI-12 dashcam.
Issue |
Possible cause |
Suggested solution |
---|---|---|
The imager (sensor) doesn't start and record video. |
The dashcam has a hardware issue. |
Contact your reseller support agent to replace the dashcam. |
The dashcam restarts from time to time. |
The dashcam requires a software upgrade or has a hardware issue. |
Contact your reseller support agent for further help. |
The dashcam fails to record two times in the last twenty-four hours. |
The SD card isn't working as expected and recordings may not be written properly to the SD card. |
Monitor this unit for accurate recordings. Contact your reseller support agent if it continues to not work. |
The GPS of the dashcam works correctly on the map, but when the live video feature is pressed, the screen turns black and it doesn't live stream video from the vehicle. |
There is a reception issue of the cellular network in the area or insufficient data on the SIM card. |
|
The dashcam generates vibration events for a moving vehicle. |
There is a poor power connection from the dashcam to the vehicle. |
Check the cables connecting the dashcam to verify that the connection is stable. |
The list of video recordings available for download is empty. |
The SD card hasn't been installed. |
|
The SD card isn't recognized. |
|
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The driver is not receiving audio and visual alerts during distracted driving events. |
The distracted driver or audio alarms feature is turned off. |
Turn these features on from the dashcam settings menu. |
The driver position is set incorrectly. |
Verify that the driver position set in the dashcam settings menu is on the side of the vehicle where the driver is actually sitting. |
|
The driver's upper body is not in view of the driver-facing camera lens. |
Look at the driver-facing camera through the dashcam live view and verify that the driver's upper body is visible. |
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The car icon on my dashcam screen is not turning red during risky driving events. |
Audio alerts are turned off. |
Turn audio alerts on from the dashcam settings menu. |
The dashcam isn't calibrated correctly. |
Stop the vehicle on a level plane and press calibrate from the dashcam settings menu. |
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My dashcam won't turn on. |
The dashcam is not charged. |
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An auxiliary camera is connected to constant power, causing the dashcam battery to drain. |
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My dashcam is not connecting to the internet. |
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My dashcam screen is frozen. |