The following table suggests solutions for issues that may arise with the AI-14 Dashcam.
Issue |
Possible cause |
Suggested solution |
---|---|---|
Dashcam not recording for 10 minutes after the ignition is turned off. |
Dashcam not connected to constant power. |
Ensure the dashcam is connected to a constant power source. |
Dashcam not entering stand-by mode. |
Hardwired ignition feed not connected correctly, or virtual ignition not activated for OBD looms/missing hardwire ignition feed. |
If hardwired ignition: Check if the green LED turns off after the selected standby timeout. If missing the hardwire ignition feed or using OBD looms: Activate the virtual ignition in the dashcam's settings menu. |
Forgot Dashcam PIN |
N/A |
Contact your reseller support agent for assistance. |
Dashcam defaults to inches for ADAS measurements, but centimeters are preferred. |
Default unit setting or user preference mismatch. |
|
"CALIBRATE ADAS" button is not visible in the Devices area of the Partner Portal."CALIBRATE ADAS" button is not visible in the Devices area of the Partner Portal. |
Dashcam not yet prepared for calibration. |
Drive the vehicle at above 75 km/h (or approximately 47 mph) for about five minutes to obtain the necessary images for ADAS calibration. The button will appear after this. |
Drivers not receiving camera alerts when they should, or receiving false alerts (false positives). |
Incorrect driver position setting or obstructed view of the driver's upper body. |
|
Too many false positives triggered for my dashcam. |
Incorrect driver position setting or obstructed view of the driver's upper body. |
|
Seatbelt position affecting Distracted Driving events. |
Dashcam mounting location provides an obstructed view of the driver's face, upper body, and hands by the seatbelt. |
The dashcam should be mounted in a location that provides a clear and unobstructed view of the driver's face, upper body, and hands for optimal performance in detecting distracted driving. |