Troubleshooting: AI-14 Dashcam

The following table suggests solutions for issues that may arise with the AI-14 Dashcam.

Issue

Possible cause

Suggested solution

Dashcam not recording for 10 minutes after the ignition is turned off.

Dashcam not connected to constant power.

Ensure the dashcam is connected to a constant power source.

Dashcam not entering stand-by mode.

Hardwired ignition feed not connected correctly, or virtual ignition not activated for OBD looms/missing hardwire ignition feed.

If hardwired ignition: Check if the green LED turns off after the selected standby timeout. If missing the hardwire ignition feed or using OBD looms: Activate the virtual ignition in the dashcam's settings menu.

Forgot Dashcam PIN

N/A

Contact your reseller support agent for assistance.

Dashcam defaults to inches for ADAS measurements, but centimeters are preferred.

Default unit setting or user preference mismatch.

  1. Change the measurement units for each dashcam directly in its settings.

  2. Convert your measurements from centimeters to inches when entering them.

  3. From the Partner Portal, switch between inches and centimeters at the beginning of the calibration process.

"CALIBRATE ADAS" button is not visible in the Devices area of the Partner Portal."CALIBRATE ADAS" button is not visible in the Devices area of the Partner Portal.

Dashcam not yet prepared for calibration.

Drive the vehicle at above 75 km/h (or approximately 47 mph) for about five minutes to obtain the necessary images for ADAS calibration. The button will appear after this.

Drivers not receiving camera alerts when they should, or receiving false alerts (false positives).

Incorrect driver position setting or obstructed view of the driver's upper body.

  1. Verify that the driver's position is set correctly in the dashcam's configuration.

  2. Ensure the driver's upper body is clearly in view of the driver-facing lens.

Too many false positives triggered for my dashcam.

Incorrect driver position setting or obstructed view of the driver's upper body.

  1. Check if the driver's position is set correctly.

  2. Confirm that the driver's upper body has an unobstructed view of the driver-facing lens.

Seatbelt position affecting Distracted Driving events.

Dashcam mounting location provides an obstructed view of the driver's face, upper body, and hands by the seatbelt.

The dashcam should be mounted in a location that provides a clear and unobstructed view of the driver's face, upper body, and hands for optimal performance in detecting distracted driving.

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